Upgrading to Laravel 5.6

It looks like we have a pull request to upgrade Council to Laravel 5.6. Let’s work through that PR in this episode, at which point half-way through, we’ll encounter an odd, mysterious application bug related to foreign Sqlite constraints in 5.6.
Source: Laracasts