Zend Framework 1 End-of-Life Announcement

With the release of Zend Framework 3, it’s time to halt development on Zend
Framework 1. As such, we hereby announce that Zend Framework 1 reaches its End
of Life (EOL) three months from today, on 28 September 2016.

Between now and then, we will only provide security fixes, if any security
reports are made in that time frame. Past that point, we will offer custom bug
and security fixes for Zend Framework 1 on-demand only to
Enterprise users of Zend Server.

Additionally, as of today, access to our legacy subversion server is disabled.
If you were using svn:externals to incorporate Zend Framework into your
application, please download the relevant package as listed in our
Zend Framework packages archives instead, or update your
application to use Composer.

If you need assistance migrating your Zend Framework 1 application to Zend
Framework 2/3 or Expressive, Zend offers architecture migration
services
.

If you are in need of Zend Framework 2/3 training, Zend offers both a
Zend Framework 2 Fundamentals course
and a Zend Framework 2 Advanced Concepts course.

Source: Zend feed